Beam Platform - Portal not loading for all partners – Incident details

Portal not loading for all partners

Resolved
Partial outage
Started 30 days agoLasted 10 minutes

Affected

Beam's Application Portal

Partial outage from 3:21 PM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've identified an issue with the partner portal, have implemented a fix, and we're monitoring to make sure everything is operating normally.