Beam Platform - Application Not Responding – Incident details

Application Not Responding

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Beam's Application Portal

Major outage from 6:35 PM to 7:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. System is now fully operational.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Identified
    Identified

    The application is currently not responding. We're actively working to restore a connection to our databases.