Beam Platform - Issues With Payments Subsystems – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Issues With Payments Subsystems
Resolved
Partial outage
Started 8 months ago
Lasted about 1 hour
Affected
Payment System
Partial outage from 2:44 AM to 3:33 AM, Operational from 3:33 AM to 3:45 AM
Updates
Resolved
April 20, 2024 at 3:45 AM
Resolved
April 20, 2024 at 3:45 AM
No further issues since monitoring began
Monitoring
April 20, 2024 at 3:33 AM
Monitoring
April 20, 2024 at 3:33 AM
The issue with our payment provider appears to be resolved. We will monitor closely for any further problems
Investigating
April 20, 2024 at 2:44 AM
Investigating
April 20, 2024 at 2:44 AM
We are currently investigating this incident.